栏目导航: 首页 > 漏洞预警 > 路由火墙 > 内容

Cisco 呼叫组件CUCM 的 CTI服务存在拒绝服务漏洞

www.hx99.net    时间: 2009-12-31    阅读: 次     整理: 华西安全网

受影响:
Cisco Unified Communications Manager 6.x
Cisco Unified Communications Manager 5.x

WWW.

不受影响:
Cisco Unified Communications Manager 6.1(2)
Cisco Unified Communications Manager 5.1(3c) www.

描述:
Cisco Unified Communications Manager(CUCM,之前被称为CallManager)是Cisco IP电话解决方案中的呼叫处理组件。

CUCM的计算机电话集成(CTI)管理器服务在处理畸形输入时存在拒绝服务,远程者可以通过向默认的TCP 2748监听端口发送恶意报文导致语音服务中断。 "华西黑客联盟"

厂商补丁:
Cisco已经为此发布了一个公告(cisco-sa-20080625-cucm)以及相应补丁:
cisco-sa-20080625-cucm:Cisco Unified Communications Manager Denial of Service and Authentication Bypass Vulnerabilities
链接:http://www.cisco.com/warp/public/707/cisco-sa-20080625-cucm.shtml

补丁下载:
http://tools.cisco.com/support/downloads/go/ReleaseType.x?optPlat=null&isPlatform=Y&mdfid=280735907&sftType=Unified%20Communications%20Manager%20Updates&treeName=Voice%20and%20Unified%20Communications&modelName=Cisco%20Unified%20Communications%20Manager%20Version%205.1&mdfLevel=Software%20Version/Option&treeMdfId=278875240&modifmdfid=null&imname=null&hybrid=Y&imst=N WWW.

http://tools.cisco.com/support/downloads/go/PlatformList.x?sftType=Unified%20Communications%20Manager%20Updates&mdfid=281023410&treeName=Voice%20and%20Unified%20Communications&mdfLevel=Software%20Version/Option&url=null&modelName=Cisco%20Unified%20Communications%20Manager%20Version%206.1&isPlatform=N&treeMdfId=278875240&modifmdfid=null&imname=null&hybrid=Y&imst=N "华西黑客联盟"


本文来源:华西安全网[http://www.hx99.net]
发表评论】【告诉QQ好友】【错误报告】【加入收藏】【关闭