栏目导航: 首页 > 漏洞预警 > 数据库类 > 内容

Oracle MySQL Server 远程安全漏洞(CVE-2014-4243)

www.hx99.net    时间: 2014-07-21    阅读: 次     整理: 华西安全网

 发布日期:2014-07-16
更新日期:2014-07-16

受影响系统:

Oracle MySQL Server <= 5.6.17
Oracle MySQL Server <= 5.5.35

描述:


BUGTRAQ  ID: 68611
CVE(CAN) ID: CVE-2014-4243

Oracle MySQL Server是一个轻量的关系型数据库系统。

Oracle MySQL Server在MySQL Server组件的实现上存在远程安全漏洞,此漏洞可通过MySQL Protocol协议利用,经身份验证的远程攻击者可利用此漏洞影响受影响组件的可用性。该漏洞的影响版本包括:5.5.35及之前版本,5.6.17及之前版本

<*来源:Oracle
  
  链接:http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html
*>

建议:


厂商补丁:

Oracle
------
Oracle已经为此发布了一个安全公告(cpujul2014-1972956)以及相应补丁:
cpujul2014-1972956:Oracle Critical Patch Update Advisory - July 2014
链接:http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html

本文来源:华西安全网[http://www.hx99.net]
发表评论】【告诉QQ好友】【错误报告】【加入收藏】【关闭