栏目导航: 首页 > 漏洞预警 > 数据库类 > 内容

InterBase SMP 2009远程栈溢出漏洞

www.hx99.net    时间: 2010-01-28    阅读: 次     整理: 华西安全网

受影响系统:

Embarcadero Technologies InterBase SMP 2009 9.0.3.437

描述:


BUGTRAQ  ID: 37916
CVE ID: CVE-2010-0391

InterBase SMP是目前速度最快的内置数据库之一。

远程攻击者可以通过向InterBase SMP数据库服务器的3050/TCP端口发送恶意报文触发栈溢出,导致执行任意指令。

<*来源:Zein Fneish
        AbdulAziz Hariri
  
  链接:http://secunia.com/advisories/38285/
*>

建议:


厂商补丁:

Embarcadero Technologies
------------------------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.embarcadero.com/products/interbase-smp
 

本文来源:华西安全网[http://www.hx99.net]
发表评论】【告诉QQ好友】【错误报告】【加入收藏】【关闭